Autor Thema
sneakintoms

Registriert: 10.02.2008
Beiträge: 168

merkwürdiges link-problem in meinem shop      Erstellt am 12.07.2008 um 11:04:13   

http://www.afterbuy.de/afterbuy/shop/storefront/start.asp?shopid=69953

das converse logo im mittleren frame soll eigentlich zu den converse schuhen verlinken. ist im quelltext auch korrekt verlinkt. aber wenn ich mit der maus drüber gehen bekomme ich immer ein "www.sneakintoms.de/" vor den link gesetzt, sodass der link ins leere führt.

wo kommt der her?
shopbetreuung.com

Registriert: 25.02.2008
Beiträge: 294
Stadt: Hamburg
Land: Deutschland
shopbetreuung.com  
Branche: Unternehmensberatung

AW: merkwürdiges link-problem in meinem shop      Antwort vom 12.07.2008 um 23:54:46   
Hat sich das evtl. schon erledigt ?
Bei mir lautet die URL http://www.afterbuy.de/afterbuy/shop/storefront/katalog.aspx?shopid=69953&katalogID=399173

und ist völlig korrekt (Im Firefox)

sneakintoms

Registriert: 10.02.2008
Beiträge: 168

AW: merkwürdiges link-problem in meinem shop      Antwort vom 13.07.2008 um 12:45:55   

das ist echt merkwürdig. bei mir ist es sowhl im firefox als auch im IE immer noch falsch. hatte auch schon den cache geleert, falls ich da mal falsches eingetragen hatte für den link, aber nix.

ich steh auf dem schlauch (???)

keineAhnung

Registriert: 19.04.2005
Beiträge: 2310

AW: merkwürdiges link-problem in meinem shop      Antwort vom 13.07.2008 um 13:30:13   
bei mir sitzt auch ein "www.sneakintoms.de/" vor den Link.
Poste doch mal den betroffenen Quelltext.

sneakintoms

Registriert: 10.02.2008
Beiträge: 168

AW: merkwürdiges link-problem in meinem shop      Antwort vom 13.07.2008 um 22:38:53   

posten bekomme ich nicht hin, bekomme immer die ganze seite angezeigt.

wie mache ich das, daas der quelltext nicht umgewandelt wird?

geändert am 13.07.2008 22:40:43 von sneakintoms

keineAhnung

Registriert: 19.04.2005
Beiträge: 2310

AW: merkwürdiges link-problem in meinem shop      Antwort vom 14.07.2008 um 08:06:51   
hast Du die Dateien auf dem Server oder auch lokal vorliegen?

sneakintoms

Registriert: 10.02.2008
Beiträge: 168

AW: merkwürdiges link-problem in meinem shop      Antwort vom 14.07.2008 um 12:26:32   

fehler gefunden: es fehlte das "http://" vor dem link!