Autor Thema
rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Erstellt am 07.05.2019 um 11:24:31   
Hallo zusammen,

so ich würde jetzt gerne die Artikel bei Ebay Listen aber bekomme folgende Fehlermeldung:

Ergebnis:

Fehler beim Einstellen des Artikels 0:

(21915469) Es wurden keine Angaben zum Versand gemacht.
> Rahmenbedingungen sind in Ebay hinterlegt und auch ausgewählt!

(21919136) Fügen Sie mindestens 1 Foto hinzu. Je mehr Fotos, desto besser! Zeigen Sie Ihren Artikel von allen Seiten und vergrößern Sie Details.
Bilder sind als Link in den Produkten!

(21919303) Das Artikelmerkmal Herstellernummer fehlt.
Herstellernummer ist in den Produktdaten importiert, sprich vorhanden!

(21919303) Das Artikelmerkmal Marke fehlt.
Marke ist in den Produktdaten importiert, sprich vorhanden!

(21915469) Geben Sie mindestens einen gültigen Versandservice an.
> Rahmenbedingungen sind in Ebay hinterlegt und auch ausgewählt!

(21919136) Fügen Sie mindestens 1 Foto hinzu. Je mehr Fotos, desto besser! Zeigen Sie Ihren Artikel von allen Seiten und vergrößern Sie Details.
Bilder sind als Link in den Produkten!

(21919303) Das Artikelmerkmal Herstellernummer fehlt. Fügen Sie diesem Angebot Herstellernummer hinzu, geben Sie einen gültigen Wert ein und versuchen Sie es dann erneut.
Herstellernummer ist in den Produktdaten importiert, sprich vorhanden!

(21919303) Das Artikelmerkmal Marke fehlt. Fügen Sie diesem Angebot Marke hinzu, geben Sie einen gültigen Wert ein und versuchen Sie es dann erneut.
Marke ist in den Produktdaten importiert, sprich vorhanden!

zum Artikel

eBayLister-Übersicht

eBay Mitteilung:


(eBay Error Codes)

Sorry ich blicke nicht mehr durch, alle "fehlenden Daten sind vorhanden aber es geht nicht.
Warum???

VG Marcel
Patrick M.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 07.05.2019 um 11:29:42   
Hi Marcel,

du musst die fehlenden Elemente im Produkt eintragen - das heißt, die Bilderpfade im Bereich "Bilder" eintragen, Merkmale bei den eigenen Merkmalen angeben, etc.
Das Ganze kannst du per Variable gemäß http://farm01.afterbuy.de/afterbuy/variablen.htm vereinfachen.
Dennoch musst du die Pflichtelemente (Bilder, Marke, Herstellernummer, Zustand, etc.) im Lister angeben.

Schönen Gruß
Patrick

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 07.05.2019 um 11:56:22   
Danke.
Aber nur einmal als "Vorlage", oder? Oder muss ich das bei jedem Artikel machen?

Ich habe die Links zu den Produktbildern in den Freifelder, kann ich dann die Freifelder als "Variable" anlegen?

Aber warum übernimmt das System den Herstellernamen, Herstellernummer, Zustand nicht automatische wenn diese hinterlegt sind?

Danke.

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 07.05.2019 um 12:01:00   
Noch eins...
im Produkt sind in der Galerie die Bilder hinterelgt, warum geht dass dann nicht automatisch???

Patrick M.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 07.05.2019 um 12:54:59   
Hi Marcel,

lege dir ein Angebot als Muster an und setze Dies via Vorlagenmanager als Standardvorlage.
Somit sparst du dir entsprechende Eingaben, die sonst bei jedem Angebot einzeln erfolgen müssten.

Die Produktgaleirebilder kannst du ebenfalls per Variable <-Pic_Original_1->, <-Pic_Original_2->, etc. nutzen. Die Varibalen findest du ebenfalls im eBay-Lister in den Variablen.

Schönen Gruß
Patrick

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 07.05.2019 um 15:57:26   
#################################################################
AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister! Antwort vom 07.05.2019 um 12:54:59
Hi Marcel,

lege dir ein Angebot als Muster an und setze Dies via Vorlagenmanager als Standardvorlage.
Somit sparst du dir entsprechende Eingaben, die sonst bei jedem Angebot einzeln erfolgen müssten.

Die Produktgaleirebilder kannst du ebenfalls per Variable
<-Pic_Original_1->, <-Pic_Original_2->, etc.
nutzen. Die Varibalen findest du ebenfalls im eBay-Lister in den Variablen.

Schönen Gruß
Patrick

##################################################################################

Sorry aber ich blicke bei dem System einfach nicht durch.
Ich weiß nicht ob ich es nicht verstehe oder ich zu kompliziert denke!

Also einen Artikel als Vorlage habe ich in den Lister kopiert!
Nun gehe ich den Lister und wähle diesen Artikel aus.

Dann komme ich hier an: > EBAYLISTER | ARTIKEL ANLEGEN
Dann schaue ich mir die Felder an....
Ich fühle die Felder ZAHLUNGSOPTIONEN und VERSANDKOSTEN mit den Rahmenbedingungen und trotzdem bekomme ich die Fehlermeldung?!?!
Warum?

Zu den Bildern:
Ich gehe zu dem Bereich BILDER und füge dort ein:
Bild URL: <-Freifeld6->
Weitere Bilder: <-Freifeld7->
Oder wie??? Ich meine die Bilder sind ja im Produkt schon hinterlegt und können dort angesehen werden!


Auch die Felder Herstellernummer habe ich beim Import importiert und jetzt werden diese nicht angezeigt? Warum?
Und das gleiche für die Felder Marke....
Ich blicke echt nicht mehr durch....

Dennis P.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 07.05.2019 um 17:09:12   
Hallo Marcel,

ich würde hier ggf. einmal empfehlen das Du vielleicht bei uns im Support mal anrufst, denn darüber lassen
sich solche Dinge mitunter einfacher erklären, als das man Sie per Text richtig rüberbringen könnte, was
gerade in Anbetracht des Themas auch nicht wirklich leicht wiegt. Per Telefon, denke ich, kann man das
wirklich besser klären und erklären, und hat dann möglicherweise auch nicht mehr das Gefühl, daß man nicht
durchblickt :).

Gruß Dennis

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 07.05.2019 um 17:36:31   
Hallo Dennis,

danke für den Tipp aber das habe ich schon versucht aber der am anderen Ende der Leitung hatte nicht wirklich Lust mir zu helfen.

Aber ich versuche es morgen dann nochmal.

Danke :-)



rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 12:29:23   

Hallo zusammen,

so nochmal ich...
Hotline habe ich gesprochen aber ich komme nicht weiter!

Ich habe die Bilder in den Produkten per Link also sehe ich die Bilder in der Galerie.

Die Variablen wären dann u.a. <-Pic_Original_1-> und <-Pic_Original_2-> und <-Pic_Original_3-> etc.

Nun ist mir erklärt worden das ich diese Variablen im Lister unter unter Bilder einfügen soll.
Nur leider übernimmt der Lister diese Variablen nicht.
Wenn ich speicher werden diese Variablen gelöscht bzw. es bleibt nur die erste Variable stehen!

Wenn ich dann sage das ich die Bilder in die Beschreibung einfüge, dann wird ebenfalls dieser Link eingefügt
obwohl ich das Feld Bild URL leer lasse und das Kontrollkästchen "Beschreibung enthält Bild" aktiviere.

Was mach ich falsch?


Patrick M.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 12:43:26   
Hallo Marcel,

du musst im eBay Lister den Punkt "Darstellung" wählen und hier die Auwahl auf "Standard (12 Bilder)" aktivieren und speichern - damit das System die Änderung am DropDown gespeichert wird.
Anschließend kannst du die ein Bild pro Feld (bis zu 12 Felder) per Varibale (Pic_Original1, etc.) eintragen und somit deinen Listereintrag mit bis zu 12 Bildern versehen.

Schönen Gruß
Patrick

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 12:49:23   
ok das geht...! Danke!

Jetzt kommt noch diese Meldung:
(21915469) Es wurden keine Angaben zum Versand gemacht.
(21915469) Geben Sie mindestens einen gültigen Versandservice an.

Aber es ist eine Rahmenbedingung ausgewählt!
Was mach ich nur falsch ;-(

Patrick M.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 13:06:29   
Hallo Marcel,

du musst, wenn du Rahmenbedinungen nutzen willst, alle 3 Punkte (Rücknahme, Versand und Zahlung) mit Rahmenbedingungen füllen - eine Mischung aus manuellen Angaben und Rahmenbedinungen ist nicht zulässig.

Prüf bitte, ob du die drei genannten Punkte mit Rahmenbedinungen gefüllt hast.

Schönen Gruß
Patrick

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 13:21:19   
Ja, es ist sowohl ZAHLUNGSOPTIONEN als auch VERSANDKOSTEN also auch SONSTIGE EINSTELLUNGEN
die Rahmenbedingungen ausgewählt und trotzdem bekomme ich gerade wieder die gleiche Meldung:

(21915469) Es wurden keine Angaben zum Versand gemacht.
(21915469) Geben Sie mindestens einen gültigen Versandservice an.

Es ist aber alles angelegt und ausgewählt :-(((


Patrick M.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 14:02:43   
Hallo Marcel,

bitte überprüfe deine Rahmenbedingungen in eBay.
Es scheint hier ein Fehler mit den Rahmenbedingungen vorzuliegen,.

Schönen Gruß
Patrick

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 16:26:28   
So habe eine neue Rahmenbedingung erstellt und es hat geklappt.
Ein Artikel ist ONLINE!
Super!

Aber... wenn ich jetzt einen oder mehrer Artikel zum Lister hinzufüge werden diese Artikel überschrieben,
wie Artikelbezeichnung, Preis usw....

Muss ich also auch diese Felder mit Variablen füllen???
Also muss ich eigentlich alles mit Variablen füllen?????????????????????

Patrick M.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 16:56:06   
Hi Marcel,

die Varibalen findest du unter http://farm01.afterbuy.de/afterbuy/variablen.htm.
Du kannst den Titel durch StammName ersetzen, die Bilder durch Pic_Original, etc.
Gleiches gilt für die Beschreibung, etc.
Hier kannst du überall mit Varibalen arbeiten und den so erzeugten Listereinttrag als Vorlage anlegen.
Nutze dazu den Button "In Listervorlagen-Manager kopieren" und speichere das Ganze ab.

Die Vorlage kannst du dann beim Kopieren der Angebote in den Lister nutzen.

Schönen Gruß
Patrick

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 08.05.2019 um 17:27:50   
Mist, also die ganze Arbeit umsonst.

Ich muss also alle Felder mit den Variablen füllen? Oh man was ein mist...
Warum werden diese Felder nicht automatisch bei der Übername gefüllt? Die Daten stehen doch in den Produkten?!?!

Nachtrag:
Jetzt bekomme ich folgende Meldung:
Fehler beim Einstellen des Artikels 0:

(21919490) Verstoß gegen Sicherheits-Grundsatz. Description enthält nicht sichere HTTP-Ressourcen.
(21919490) eBay Sicherheits-Grundsätze werden bald nur noch HTTPS-Ressourcen -und kein HTTP- in Angeboten zulassen. Bitte aktualisieren und entfernen Sie alle HTTP-Ressourcen.

Ich hatte die Links in der Gallerie erst ohne HTTPS habe diese aber per Import schon geändert!
Die passen also. Woran kann es dann noch liegen???

Danke!

geändert am 08.05.2019 17:40:10 von rollentechnik*de

Patrick M.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 09.05.2019 um 08:16:31   
Hi Marcel,

Produktdaten haben erstmal nichts mit dem Lister zu tun. Du kannst auf eBay ja ganz andere Werte eintragen wollen, als die Daten in deinen Produkten.
Daher die Variablen und entsprechende Möglichkeit, Daten zu übernehmen.

Der HTTP-Fehler rührt aus einem der verlinken Angebote in der Mini-Galerie.
Wenn man die Galerie abschaltet, ist der Fehler nicht mehr vorhanden.
Prüfe bitte, welches Angebot für Afterbuy noch aktiv ist und mit HTTP-Elementen versehen ist.

Schönen Gruß
Patrck

rollentechnik*de

Registriert: 12.10.2018
Beiträge: 55

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 09.05.2019 um 12:09:28   
Alles klar, verstanden und hat dann auch geklappt.

Aber das bedeutet das ich meinen schon eingestellten Artikel mit HTTP beenden muss und dann neu mit HTTPS einstellen muss?

Aber noch eine Frage:
Ebay Shop Kategorien:
Kann man diese über den Import die Ebay Shop Kategorien zuordnen?
Händisch ist das bei 1231 Artikel doch ein wenig viel arbeit....

Danke.

Patrick M.

[Afterbuy Support]

AW: Produktbilder im Lister. Keine Hyperlinks? Und weitere Fehler.... im Lister!      Antwort vom 09.05.2019 um 12:17:01   
Hi Marcel,

du musst bei den evtl. laufenden Angeboten das Bild anpassen und mit eBay synchronisieren. Passe dazu das Bild vom Pfad her an und speicher das Ganze ab. Anschließend synchronisierst du die Bilderpfade über Bild-Url, Galeriebild und Galerieoptionen.

Ein Neulisting ist nicht nötig.

Die eBay-Shop-Kataloge kannst du im Listereintrag über den Link "eBay-Shop-Kataloge aktualisieren" von eBay importieren und dann deinen Listings einzeln oder per globaler Änderung zuweisen.

Schönen Gruß
Patrick