Autor Thema
mls-schwimmbadhandel

Registriert: 11.12.2009
Beiträge: 299

Bestellungen aus Xtc werden nicht mehr importiert      Erstellt am 28.06.2013 um 01:59:05   
Hallo - kann mir jemand die Fehlermeldung aus unserem xtc-modified erklären?
Fehler bei âÜbertragung der Bestellung: 10416
Folgende Fehlermeldung wurde vom afterbuy.de zurückgegeben:


0

UserID fehlt

AB-WWW02FalseSystem.Text.SBCSCodePageEncodingSystem.Text.SBCSCodePageEncodingFalse

mls-schwimmbadhandel

Registriert: 11.12.2009
Beiträge: 299

AW: Bestellungen aus Xtc werden nicht mehr importiert      Antwort vom 28.06.2013 um 09:30:18   
kann es sein, dass man sich eine neue Partner ID holen muss ? Wo findet man die überhaupt bei Afterbuy?

TA Multimedia GmbH

Registriert: 19.05.2006
Beiträge: 686
www.ta-multimedia.de  

AW: Bestellungen aus Xtc werden nicht mehr importiert      Antwort vom 28.06.2013 um 10:37:29   
ich habe das gleiche problem bestellung wird übermittelt, ist aber nicht bei afterbuy ersichtlich und wird auch nicht angelegt.

geändert am 28.06.2013 10:40:44 von TA Multimedia GmbH

neofire

Registriert: 24.09.2012
Beiträge: 11
Stadt: Minden
Land: Deutschland
www.neofire.de  

AW: Bestellungen aus Xtc werden nicht mehr importiert      Antwort vom 30.06.2013 um 10:33:21   
Die UserID ist der afterbuy Benutername.

Ohne den afterbuy Benutzernamen kann afterbuy keine Bestellung entgegen nehmen.

Hier können Sie alle Angaben finden, die für die Bestellübergabe wichtig sind: https://login.afterbuy.de/afterbuy/Shopinterface_test.aspx?

neofire Team

geändert am 30.06.2013 10:33:48 von neofire

mickser*de

Registriert: 15.12.2004
Beiträge: 905
Land: Deutschland
http://www.mickser-connector.d...  
Branche: Afterbuy Schnittstellen, Consulting eBusiness

AW: Bestellungen aus Xtc werden nicht mehr importiert      Antwort vom 09.07.2013 um 16:19:10   
Eine neue User-ID ist nicht erforderlich. Möglicherweise ist die Schnittstelle nicht freigeschaltet.


In modified sind die Zugangsdaten unter "Partner" bzw. in älteren Versionen "xtc-Partner" hinterlegt.

Andere Ursache kann sein: die alte API Url wird verwendet.

geändert am 09.07.2013 16:27:08 von mickser*de